To-Do List requires WordPress 3.3 or newer. Please update.